Adobe Flash Player Vulnerability

Late last week, Adobe announced a critical flaw in their Flash player program (used to view most videos on the web). Exploited websites expose the flaw simply by visiting them. If you have version 12.0.0.44 or earlier, please run the Adobe updater or visit Adobe’s website to obtain the latest version. If you have Windows, remember to update both Internet Explorer and any other browser you use (they have separate installations). As always, if you have questions or problems, please contact us.

Source link